インストール中に起こりうる問題と解決策

  • 更新

ここでは、LMS365をインストール中に発生する可能性のある問題と、その解決方法についてご説明します。


目次


 

残念ながら、お客様のOffice 365テナントでSharePoint App Catalogを見つけることができません。

("Unfortunately, we cannot find a SharePoint App Catalog on your Office 365 Tenant.")

エラー全文:

" 申し訳ありませんが、お客様の Office 365 テナントで SharePoint App Catalog を見つけることができません。SharePoint App Catalogの作成については、Microsoftの手順に従ってください。作成後は、この画面に戻り、画面を更新してから、セットアップのプロセスを続行することができます。

原因:

このエラーは、SharePoint App Catalog が SharePoint管理センターに作成されていない場合、インストールプロセス中に発生することがあります。

解決策:

「Microsoft の説明を見る」 を選択して、SharePoint Online で App Catalog サイトを作成する手順を参照します。作成のプロセスには最大で20分かかる場合があります。

SharePoint App Catalogが他のアカウントによって作成され、ご自身のアカウントに必要な権限がない場合は、後半にある以下のエラーの説明をご参照ください。

  • お客様のOffice365の設定を確認できません。後でもう一度お試しください。問題が解消されない場合は、LMS365管理者にご連絡ください。
    ("We were unable to verify your Office 365 setup, please try again later.
    If the issue persists, please contact your LMS365 Administrator")

 

SharePointアプリカタログが使用できません。App Catalogを作成し、使用するアカウントに少なくとも”閲覧権限”があることを確認してください。

("The SharePoint App Catalog is unavailable. Ensure that it has been created and the account you are using has at least 'Visitor' permissions.)

エラー全文:

SharePointアプリカタログは使用できません。App Catalog が作成されているか、また、使用しているアカウントに少なくとも「訪問者(閲覧)」権限があることを確認してください。App Catalogが直近に作成された場合、LMS365で利用可能になるまでSharePointでは多少時間が必要となることがあります。

原因:

このエラーは、SharePoint App Catalog が SharePoint管理センターに作成されていない場合、インストールプロセス中に発生することがあります。

解決策:

App Catalog が作成され、利用可能であることを確認します。App Catalog 作成には、最大で20分かかる場合があります。しばらく待ってから、もう一度試してみてください。
SharePoint Online の App Catalog サイトの作成に関する詳細については、「Microsoftの説明を表示」を選択してください。

 

お客様のOffice365の設定を確認できません。後でもう一度お試しください。 問題が解消されない場合は、LMS365管理者にご連絡ください。

("We were unable to verify your Office 365 setup, please try again later. If the issue persists, please contact your LMS365 Administrator")

この問題には、2つの要因があります。

原因1:

アカウントの SharePoint ルートサイトへのアクセス権限が正しく設定されていない。

解決策:

Microsoft 365 グローバル管理者、または SharePoint 管理者が SharePoint ルートサイトに移動し、使用しているアカウントのサイト権限を構成する必要があります。

ルート サイトは、_.sharepoint.com で終わるサイトで、最後に  sites  が付いていないサイトです。
ルートサイトを表示するには、SharePoint 管理センター >アクティブなサイト> サイト名列のメニューを展開し、A から Z の順に並べます。ルートサイトがサイト一覧の最初に表示されない場合は、URL https://YOUR-TENANT NAME.sharepoint.com を貼り付けて、ルートサイトに移動することができます。

ルートサイトとは何か、該当するルートサイトの設定や置換方法については、こちらで詳しくご説明されています。

インストールエラー.png

原因2:

使用しているアカウントに、LMS365をインストールするための十分な権限がない。

解決策:

LMS365をインストールするため、使用するアカウントに必要な権限を割り当ててください。

必要な権限を割り当てるには、Microsoft 365グローバル管理者、または SharePoint 管理者が、SharePoint 管理センター>アクティブなサイトに移動し、関連するルートサイトを選択します。

開いたパネルで、メンバーシップタブを選択します。

インストールエラー2.png
ここで、LMS365のインストールに使用するアカウントに権限を割り当てます。新しいアカウントを追加して、このアカウントに関連する権限を付与するか、既存のアカウントの権限を設定します。

またはその代わりに、必要な権限を持つアカウントユーザーに、あなたのアカウントに必要な権限を付与してもらうか、必要な権限を持つ別のアカウントを使って LMS365 をインストールします。

 

SharePointアプリカタログは使用できません。使用しているアカウントに少なくとも「所有者」権限があることを確認してください。

("The SharePoint App Catalog is unavailable. Ensure that the account you are using has at least 'Owner' permissions.")

原因:

使用したアカウントの権限は、App Catalog にアクセスするのに不十分です。App Catalog サイトへのアクセス許可が必要です。Microsoft 365 のグローバル管理者が複数いる場合、ルート サイトへのアクセス権がないことがよくあります。既定では、サイトを作成したユーザーのみが、そのサイトへのアクセス権を持ちます。

解決策:

SharePoint App Catalog にアクセスするため、使用するアカウントにアクセスに必要な権限が付与されていることを確認します。

SharePoint App カタログへのアクセスに必要な権限を設定するには、Microsoft 365 グローバル管理者、または SharePoint 管理者が、SharePoint 管理センター> アクティブなサイトに移動し、一覧から「アプリカタログ」を選択します。

開いたパネルで、メンバーシップタブを選択します。

インストールエラー3.png

ここで、アプリカタログへのアクセスに使用するアカウントに権限を割り当てます。新しいアカウントを追加して、このアカウントに関連する権限を付与するか、既存のアカウントの権限を設定します。

またはその代わりに、必要な権限を持つアカウントユーザーに、あなたのアカウントに必要な権限を付与してもらうか、必要な権限を持つ別のアカウントを使って LMS365 をインストールします。

 

Oops, something went wrong

原因:

Azure Active Directory(AAD)で適切なレベルに権限を更新しても、使用するアカウントに必要な権限がない。

解決策:

Azure Active Directory がアカウントの権限を更新するのに時間がかかります。しばらく待って更新してください。

 

残念ながら、リージョンの確認を完了することができませんでした。

("Unfortunately, we could not complete the Region confirmation.")

原因:

このエラーは、テナントリージョンを選択した後に表示され、通常、SharePoint App Catalog のプロビジョニングが不足しているか、アカウントの権限が不足していることが原因で発生します。

解決策:

SharePoint App Catalog の作成プロセスには、最大で20分程度かかる場合があります。
SharePoint App Catalog の作成前に LMS365 のインストールが開始された場合、しばらく待ってからインストールページを再読み込みしてください。

インストールの実行に使用するアカウントの権限が不十分なために問題が発生する場合は、次の問題を参照して、権限を設定する方法を確認してください。